Help & Support
QuickBooks Enterprise Solutions 2003

TitleMessages: "Your version of QuickBooks [version number] R[x] is different than the version used by others..." or "All machines must be running the same release..."
KB ID#:320654
Categories:Data and Utilities
Question:Why do I receive either of the following messages when attempting to open a QuickBooks data file?
  • Your version of QuickBooks [version number] R[x] is different than the version used by others currently logged into this shared data file. You need to update your version of QuickBooks. A QuickBooks update is available. Please exit and restart QuickBooks and you will automatically be brought up to date with other logged-in users.

  • All machines must be running the same release of QuickBooks in order to open the company file at the same time. K:\scratch\shared company\x.qbw is currently opened by user X on other machines. They are using a NEWER/OLDER release of QuickBooks.


Possible
Cause:
The QuickBooks release (indicated by the R[x] number) installed on the computer does not match the release of the shared company data file being accessed. To check your program release, press the F2 key on your keyboard while in QuickBooks.
Answer:

To resolve these messages, follow the solution below that best fits your situation:

  • If the Shared Download feature is active, click OK to the message, and then exit and restart QuickBooks. Follow the prompt to install the update.

  • If the Shared Download feature is not active, manually update QuickBooks:

    1. Click OK to the message, and then from the QuickBooks File menu, choose Update QuickBooks.
    2. On the Overview tab, click Update Now, and then click Get Updates.
    3. Once the update has been downloaded, exit and restart QuickBooks.
    4. Follow the prompt to install the update.


Last Modified:12/02/2005Created:11/21/2003
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