Help & Support
QuickBooks Enterprise Solutions 2003

TitleMessage: "Insufficient disk space to apply patch" followed by "Unable to apply patch."
KB ID#:121903
Categories:Install/Convert
Question:How do I resolve the following message I receive after downloading an autopatch from QuickBooks Update Service?
"Insufficient disk space to apply patch" followed by "Unable to apply patch."
Possible
Cause:

These messages occur if your computer has less than 62 megabytes (MB) of hard disk space available.

Answer:

To resolve the error messages, free up approximately 62 MB of hard disk space. Once you have more hard disk space available, try to update again.

If you are not sure how to free up hard disk space, check with your network administrator (if you have one), your computer vendor, or a local computer consultant.

Last Modified:11/07/2002Created:03/24/1999