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QuickBooks Enterprise Solutions

TitleMessage: "Update is unable to complete because the [file] is the wrong version. Please reinstall and try the updating again."
KB ID#:320391
Categories:Install/Convert
Question:Why do I receive the following message?
Update is unable to complete because the [file] is the wrong version. Please reinstall and try the updating again.
Possible
Cause:

This message is caused by one of the following issues:

  1. If any of the files fail to match certain compatibility criteria when a QuickBooks update is installed, QuickBooks will not replace (overwrite) the files because other programs may need them.
  2. If files are altered due to a virus on your computer.

Note: Intuit takes rigorous precautions to protect against inappropriate or unauthorized content (for example, computer viruses, Trojan horses, or worms) on files we ship or make available on our Web site.

Answer:

To resolve this message, follow these steps:

  1. Click OK to the message and thenreinstallthe QuickBooks program to the same directory.
  2. Start QuickBooks and click YES to apply the update.
  3. Click OK to the message, "Congratulations your version is now up to date."

Last Modified:01/12/2004Created:01/12/2004