Was this page helpful?
Thank you!

Comments or suggestions?



Enter Email Address (optional)
email

Register Mode: OL–301: Financial institution sent an error message

You appear to be using a version of QuickBooks that the financial institution does not support

help_brpr_data_expired.html

What if I also see this message: "You appear to be using a version of QuickBooks that the financial institution does not support"?

You may get this additional error message if:

  • Your financial institution stopped supporting your version of QuickBooks because it is too old (usually, at least three years old).

    In this case, contact your financial institution to discuss your options or consider upgrading to a newer version of QuickBooks.

  • The financial institution changed its Internet banking system and it no longer recognizes your online accounts in QuickBooks properly.

    In this case, reset the online services for the account in QuickBooks.

If you are still having problems, check the Go onlineQuickBooks Support site on the Web or try the Go onlineQuickBooks Community sites, where many special case situations are discussed by other QuickBooks users.

See Also

KB ID# H_OLBC_ERR_OFX_GENERAL_ERROR
9/25/2016 10:21:14 PM
PPRDQSSWS404 9138 Pro 2017 0c6cb7