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Welcome
Welcome to QuickBooks. Whether you’ve been running your business for years or are just 
starting out, having an organized, efficient way to manage your business can save you time, 
money, and a lot of frustration.

Use this Installation and Setup Guide to get up and running as fast as possible.

Note: Since this guide covers multiple editions of QuickBooks, the name “QuickBooks” is used to refer to any of 
these editions. When information in this guide applies to a specific edition of QuickBooks, the specific edition 
name will be used.

What’s in this guide:

     Page

➋ Hardware and software requirements

➍ QuickBooks installation

➍ Registering QuickBooks

➎ Upgraders: update your company file

➐ New users: create your company file

➑ Converting data from other applications

➒ Reviewing and completing your company setup

⓬ Frequently Asked Questions

Installation and Setup Guide

1634_502138_f1.indd   1 6/27/11   4:18 PM



2

Hardware and Software Requirements
The following is an overview of the minimum system requirements for QuickBooks. For the most 
accurate and up to date list of requirements, visit www.quickbooks.com/installation.

Processor, memory, and disk space for QuickBooks Pro and Premier on Windows 
7, Vista, or XP
•	 At least 2.0GHz processor (2.4GHz recommended)

•	 At least 1GB of RAM for a single user

•	 At least 2GB of RAM for multiple, concurrent users

•	 2.5GB of disk space (additional space required for data files)

Disk space requirements for additional software
•	 250MB for Microsoft .NET 4.0 Runtime, provided on the QuickBooks CD

Additional hardware and software
•	 Operating systems supported (U.S. versions with Regional Language set to U.S. English 

recommended): 

Windows 7 (including 64-bit)

Windows XP (SP3 or later) 

Windows Vista (SP1 including 64-bit)

•	 4x CD-ROM drive required for CD installations

•	 1024x768 or higher screen resolution is required 

Database server requirements
•	 Microsoft Windows XP (SP3 or later), Vista (SP1 w/UAC on), 7 (w/UAC on), Windows Server 

2003 (SP2), Windows Server 2008, Small Business Server 2008

•	 Linux is supported for Enterprise Solutions only (Fedora 15)

File server only requirements
Novell Small Business server or Linux file servers can be used with advanced configuration; 
performance will be impacted on networks running less than 100Mbps.
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Integration/compatibility requirements
QuickBooks is capable of integrating with hundreds of 3rd party applications (see www.
marketplace.intuit.com for the most up-to-date list) in addition to the following standard 
integrations provided with QuickBooks:

•	 Preparing letters requires Microsoft® Word 2003, 2007 or 2010 (including 64-bit)

•	 Exporting reports requires Microsoft® Excel 2003, 2007 or 2010 (including 64-bit)

•	 Contact Synchronization with Microsoft® Outlook requires Outlook 2003, 2007, or 2010 
(including 64-bit), and QuickBooks Contact Sync for Outlook (downloadable for free from: 
www.quickbooks.com/contact_sync)

•	 Compatible with QuickBooks Point of Sale v7.0 and later

Using firewall or anti-virus software

If firewall software is running while you install QuickBooks, you may be prompted to allow 
QuickBooks components to have access to the network. For QuickBooks to operate properly 
(especially in a multi-user environment) these components must be allowed to access the 
network.

For more information see: http://support.quickbooks.intuit.com/support/Articles/SLN41458 

Multi-user installation requirements

QuickBooks Premier enables up to five users to access company files on a network at the same 
time (QuickBooks Pro allows three). In a multi-user environment, QuickBooks (or the QuickBooks 
Database Server Manager) must be installed on the computer on which the company file is 
stored. Each user must:

•	 Have a valid License Number and Product Number. 

•	 Install the same version year of QuickBooks. For example, all users must have QuickBooks 2012.

•	 Have read/write access and create/delete rights to the directory where the company file is 
stored.

To enable other users to work in the company file, the company file must be stored on a 
computer on your network (or dedicated server), and you need to complete additional steps on 
the computer where the company file is stored.

Note: You are allowed to install a single license of QuickBooks on a user's computer as well as the included 
QuickBooks Database Server Manager on a dedicated server (where the company file is stored). During 
installation on a dedicated server, choose Custom and Network Options. Select I will NOT be using QuickBooks 
on this computer.
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QuickBooks Installation
This section explains how to install QuickBooks and how to begin using the program. 

To install and start QuickBooks:
➊	 Close all running programs, including anti-virus programs.

➋	 If you have the QuickBooks installation CD:
•	 Insert it to get started. If the installer doesn't start automatically:
	 •	�� Click the Windows Start button (bottom left of your screen).
	 •	�� Choose Run.
	 •	���� Type D:\setup.exe (where D is your CD drive).
	 •	�� Click OK.
If you downloaded QuickBooks, launch the QuickBooks setup file.

➌  Follow the onscreen instructions.

➍ To start QuickBooks, double-click the QuickBooks icon  on the desktop or click the 
Windows Start button and then click QuickBooks from the Programs group.

Note: If you encounter problems when installing QuickBooks or have specific installation questions, refer to 
Frequently Asked Questions on page 12. You can also visit the QuickBooks Install Center at 
http://www.quickbooks.com/installation.

Registering QuickBooks
You can use QuickBooks for 30 days without registering. After 30 days, you must register.

Go to the Help menu and click Register QuickBooks. If web registration is not successful, you 
can register by phone. The QuickBooks registration line is available from 5:00 a.m. to 6:00 p.m. 
(Pacific Standard Time), 7 days a week. Within the U.S. call toll free 1-800-316-1068. Outside 
the U.S., call 1-520-901-3220.

If you add additional users to your license, you can update your license information by going to 
the Help menu, clicking Manage My License, and then clicking Sync License Data Online.

Note: If you choose to install QuickBooks on a second computer, or if you need to move your installation to 
another computer, you will need to re‑register QuickBooks.

What's next?
If you already have a QuickBooks company file, see page 5 for instructions on updating your 
company file. If you don't have a QuickBooks company file, you need to set up your QuickBooks 
company file using the instructions on page 7. If you are converting from Quicken, Peachtree or 
Microsoft Small Business/Office Accounting, convert your data file into a QuickBooks company 
file using the instructions on page 8.
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Upgraders:  
Update Your Company File
This section describes how to update a company file created in 
a previous version of QuickBooks for Windows. 

Back up your data before opening it in a new version of 
QuickBooks. 

Caution Once you update an existing company file to 
QuickBooks 2012, you can't read or use that file in an 
older version of QuickBooks software.

To update your QuickBooks file:

➊	 In QuickBooks 2012, open the company file you used with 
your previous version of QuickBooks.

➋	 If prompted, enter the Administrator password.

➌	 When prompted, select the “I understand that my 
company file will be updated to this new version of 
QuickBooks” checkbox and then click Update Now.

➍  When prompted to back up your data, click OK.

➎	 In the Create Backup window, follow the onscreen 
instructions to back up your company file. 

	 Important: This backup should create a new backup file. 
Do not overwrite existing backups. 

➏	 When prompted to confirm that you want to update your 
file, click Yes.

Back up your previous 
accounting system
If you have an existing 
business, make sure that 
you’ve backed up your 
financial records from your 
previous accounting system. 
The IRS requires you to 
keep this information for 
10 years. You should also 
keep any software and 
hardware that your previous 
accounting system used, 
or have printouts of all the 
information and accounting 
reports.

Troubleshoot error 
messages
If you receive an error 
message during installation, 
and restarting your system 
does not resolve the 
problem, you can search 
for information about 
the error message at: 
www.quickbooks.com/
installation.

Did You Know?
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If an update problem occurs
If the update fails, you must perform steps in your previous version of QuickBooks to fix the 
problem. If you removed your previous version of QuickBooks, reinstall it to a new directory and 
do not uninstall QuickBooks 2012. 

In QuickBooks 2012: 

➊ Choose File > Utilities > Restore Backup For Earlier QuickBooks Version. 

➋ Click the  button next to the Backup filename field. 

➌ Find and select the QuickBooks backup made during the update process and then click Open. 
The default location is where you last selected to save backup company files. 

➍ Click the  button next to the Restored filename field. 

➎ In the Save in list, select the folder where you want to save the restored company file. 

For convenience, save the restored file to your Windows desktop. 

➏ Enter a unique name for the restored file in the File name field (you don't want to overwrite 
an existing company file), and then click Save. 

➐ Click OK. 

 In your previous version of QuickBooks:

➑ Open your previous version of QuickBooks, select File > Open or Restore Company, then 
choose Open a company file. Navigate to the file you just restored to your Desktop and 
open it. 

➒ Choose File > Utilities > Rebuild Data and follow the onscreen instructions. 

Caution The Rebuild Data Utility forces you to create another backup. Enter a new 
file name (for example pre-update2012.qbb). Do not overwrite any existing backups.

❿ After the Rebuild is complete (which might take a long time depending on the size of your 
company file), exit your previous version of QuickBooks. 

⓫ Start QuickBooks 2012. 

⓬ Go to the File menu and click Open or Restore Company. 

⓭ Select the newly rebuilt Company file on your Desktop and click OK. 

The update should take place normally. If you still experience update problems, visit  
www.quickbooks.com/installation.
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New Users: 
Create Your Company File
Note: If you are converting financial data from Quicken, Peachtree, or 
Microsoft Small Business/Office Accounting, see page 8. 

The first thing you need to do in QuickBooks is create a 
company file for your business. 

Creating a company file is quick and easy to complete. 

To create your company file:

➊	 Start QuickBooks by double-clicking the QuickBooks icon 
on the desktop or clicking the Windows Start button 

and then clicking QuickBooks from the Programs group.

➋	 Click Create a new company, or go to the File menu and 
click New Company.

➌	 Click the Express Start button.

Note: For a more fine-tuned setup process, click Guided Start. 
Guided Start collects more information to help customize 
QuickBooks to better suit your needs. You can easily turn on 
available features you need and turn off features you don't need.

➍	 Follow the onscreen instructions.

Company file
The company file is the 
data file that QuickBooks 
uses to store and manage 
all the information and 
financial transactions for 
your business. QuickBooks 
company files have the 
extension .qbw.

Choosing where to store 
your company file in a 
multi-user environment
Choose a location for your 
company file where all the 
computers that need to 
use QuickBooks can access 
the file. If you don't have a 
dedicated server, consider 
putting the company file 
on the computer of the 
person who most frequently 
uses QuickBooks. This 
enables that person to have 
the fastest access to the 
company file.

Improving performance in 
multi-user mode
To improve QuickBooks 
performance in multi-user 
mode, consider these tips:

•	 Store company files on a 
dedicated server or the 
fastest computer in your 
office.

•	 Run reports during off-
peak hours.

•	 Close other programs or 
windows when not in use.

Did You Know?
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Converting data from other applications
If you are converting financial data from another application, refer to the instructions below for 
the appropriate application.

Quicken
Converting a Quicken file is easy, but may require some preparation or post-conversion steps. 
Detailed instructions about converting Quicken files to QuickBooks files are provided online. Visit 
http://support.quickbooks.intuit.com/support/Articles/HOW12609. 

Note: You can't create a new QuickBooks company file and then import your Quicken data into it.

To convert your Quicken file to QuickBooks:

➊	 Go to the File menu, click Utilities > Convert > From Quicken.

➋	 Click the Convert button and follow the onscreen instructions.

Peachtree
To convert from Peachtree to QuickBooks, you need to download and run a separate conversion 
tool.

Note: QuickBooks must be installed on your computer before you run the conversion tool.

To convert from Peachtree to QuickBooks:
➊	 Go to the File menu, click Utilities > Convert > From Peachtree. Click Yes to download the 

QuickBooks Conversion Tool. 

➋	 Scroll down, complete the short form, and click Submit.

➌	 Click Download.

➍	 Run or open the downloaded file to install the Conversion Tool.

➎	 Open the QuickBooks Conversion Tool from the Windows Start menu or double-click the 
Desktop shortcut.

➏	 Follow the onscreen instructions to complete the conversion.
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Microsoft Small Business/Office Accounting
To convert from Microsoft Small Business/Office Accounting to QuickBooks, you need to 
download and run a separate conversion tool.

Note: QuickBooks must be installed on your computer before you run the conversion tool.

To convert from Microsoft Small Business/Office Accounting to QuickBooks:

➊	 Go to the File menu, click Utilities > Convert > From Microsoft Small Business Accounting 
or From Microsoft Office Accounting. Click Yes to download the QuickBooks Conversion 
Tool.

➋	 Scroll down, complete the short form, and click Submit.

➌	 Click Download.

➍	 Run or open the downloaded file to install the Conversion Tool.

➎	 Open the QuickBooks Conversion Tool from the Windows Start menu or double-click the 
Desktop shortcut.

➏	 Follow the onscreen instructions to complete the conversion.

Reviewing and completing your company setup
Depending on your business, there may be a few additional tasks to complete. Review the 
information in this section to ensure your company file is properly set up and that your data is 
complete.

QuickBooks Setup
After you’ve created your company file, QuickBooks Setup steps you through adding critical 
information into QuickBooks, such as:

•	 The people you do business with (so you can invoice your customers, pay your vendors, and 
track your employees)

•	 The products and services you sell 

•	 Your bank accounts

Follow the onscreen instructions and then click the Start Working button.

Quick Start Center
Use the Quick Start Center to complete common startup tasks. Create invoices or enter sales 
receipts to track money coming in. Enter bills or write checks to track money going out. You can 
also view customer and vendor account balances.

Review your Chart of Accounts
During the QuickBooks Setup process, QuickBooks created a chart of accounts based on your 
type of business. Review the chart of accounts to be sure it accurately reflects the accounts you 
need to run your business. You can change account names and edit, delete, or add accounts as 
necessary. For example, you may need to add any business-related bank, credit card, or loan 
accounts. To view your chart of accounts, go to the Lists menu and click Chart of Accounts. 
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Enter historical transactions
If you want your reports to include information from the past, you'll need to enter historical  
information. Select a date in the past as your start date. 

You’ll need to enter past transactions from the start date to today. This ensures that your 
QuickBooks records are completely up-to-date and your reports are accurate.

Enter historical transactions in chronological order within each transaction type. For example, 
QuickBooks won’t know how to apply a customer payment unless you’ve previously recorded the 
invoice to that customer. So, enter your past customer invoices in order from your start date to 
today's date.

Note: Entering historical transactions is especially important if customers don’t pay you at the time they 
receive goods or services. If you don’t enter historical transactions, QuickBooks can't help you track and collect 
late customer payments for those past transactions.

Intuit recommends that you enter your transactions in this order (verify with accountant):

•	 Invoices you’ve sent out since your start date

•	 Purchase orders you’ve issued since your start date that you haven’t received in full

•	 Cash or checks you’ve received since your start date

•	 Deposits you made before your start date but that didn’t appear on statements before your 
start date

•	 Bills you’ve received since your start date

•	 Bills you’ve paid since your start date

•	 Deposits you’ve made to any of your accounts since your start date

•	 Any other checks or payments you’ve made (for things other than bills) since your start date

•	 Checks or other charges that happened before your start date but didn’t appear on 
statements before your start date (i.e., didn’t clear)

•	 Bank charges and fees

•	 Interest paid on your accounts

•	 Employee year-to-date information paid from January 1 through your start date

•	 Payroll liabilities owed at the time of your start date (for manual payroll and tracking payroll 
transactions only)

Note: If you don’t have time to enter all your historical transactions right away, don’t worry. You don’t need to 
enter all your past transactions before you start using QuickBooks for new transactions. Enter new transactions 
as they occur. Then catch up with historical transactions when you can. Remember, though, that your account 
balances will be incorrect (and your reports may be wrong) until you enter all the past transactions.

Note: If you subscribe to a QuickBooks payroll service, you will be asked to add year-to-date payroll 
information during payroll setup. If you do not provide this information, your payroll tax information may not 
be accurate.

Refer to the in-product Help for step-by-step instructions on how to enter these transactions to 
make your account registers accurate.
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Enter any optional adjustments
After you’ve created your company file, you might need to 
make a few adjustments as of your start date. Depending on 
your company, you might need to:

•	 Enter any sales tax liabilities

•	 Adjust the Uncategorized Income and Uncategorized 
Expense accounts (accrual basis only)

•	 Adjust for current income and expenses if your start date is 
not at the beginning of the fiscal year

Refer to the in-product Help for step-by-step instructions on 
how to enter these optional adjustments. If you are unsure 
whether you need to enter these optional adjustments, check 
with your accountant.

Backing up your company file
The QuickBooks backup file is a compressed version of your 
QuickBooks company file that contains all transactions 
through the date the company backup was made. A backup 
file provides insurance against accidental data loss and can 
be used to restore your data. QuickBooks backups have a .qbb 
extension and cannot be opened directly. 

To use one of the backup options, go to the File menu and 
click Create Backup.

To restore your backup, go to the File menu and click Open or 
Restore Company.

To learn more about backing up your company file, refer to 
the in-product Help.

Did You Know?

Historical transactions
Any transactions between 
your start date and today. 
Historical transactions are 
entered to get complete 
financial information as of 
your start date and to get 
current uncollected or unpaid 
balances as of today. In 
QuickBooks, enter historical 
transactions such as:

•	 Estimates
•	 Invoices
•	 Sales receipts
•	 Customer payments
•	 Credit memos
•	 Purchase orders
•	 Bills
•	 Payments to vendors
•	 Credits with vendors
•	 Journal entries
•	 Payroll transactions

E-mailing a company file
The QuickBooks portable 
company file (*.qbm) is a 
compact version of your 
company file. You can use 
the portable company file 
to move the company file 
to another computer or to 
e-mail the company file to 
another person, such as your 
accountant.

To learn more about the 
portable company file, refer 
to the in-product Help.
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Frequently Asked Questions

What should I do if I have trouble installing QuickBooks?
➊	 Verify that your system meets the minimum system requirements, listed on page 2.

➋	 Restart your computer.

➌	 Close all open programs, including antivirus programs. Go to the Windows Task Manager, 
click the Applications tab, and close all open programs.

➍	 Try installing QuickBooks again.

If you need further installation assistance, visit  
www.quickbooks.com/installation.

What should I do if I can’t find my License Number or Product Number?
Look for the sticker on your QuickBooks CD folder. If you cannot find the QuickBooks CD folder 
but have QuickBooks installed on another computer, you can find your License Number and 
Product Number as follows:

➊	 Start QuickBooks on the other computer and open a company file.

➋	 Go to the Help menu and click About QuickBooks. Write down the numbers that appear on 
this screen. Use these numbers for the new installation.

If you are still unable to obtain your License Number and Product Number, you can request new 
numbers online:

➊	 Visit: http://support.quickbooks.intuit.com/support/LicenseNumber/

Note: QuickBooks no longer uses registration numbers. The only numbers you'll need are your product and 
license numbers.

Can I install different versions of QuickBooks on the same computer?
Yes. You can install multiple versions of QuickBooks (for example QuickBooks 2012 and 
QuickBooks 2011) on the same computer. 

Can I revert to an earlier version of QuickBooks?
Yes. If you plan to use an earlier version of QuickBooks, do not uninstall QuickBooks 2012 until 
you restore the backup company file that was created when you updated your company file to 
QuickBooks 2012.

To restore your backup company file, follow the steps described in “If an update problem occurs” 
starting on page 6. If you uninstalled your previous version of QuickBooks, you’ll need to reinstall 
it to complete the steps.
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Can I install QuickBooks on more than one computer?
The QuickBooks license agreement allows you to install 
QuickBooks on your primary computer and one additional 
computer as long as you are the only person using QuickBooks 
on both computers. For example, if you bought one copy of 
QuickBooks for your office, you can install it on your home PC 
or laptop as well. However, if multiple users will be accessing 
QuickBooks on multiple computers, then you must purchase an 
additional licensed copy for each user.

What if I do not have Internet Explorer on my computer?
To use QuickBooks, you must have Microsoft Internet Explorer 
7.0 or later installed. If you do not have any version of 
Microsoft Internet Explorer on your system, you can download 
the latest version from www.microsoft.com.

What should I do if I get an error message during 
installation?
If you receive an error message during installation and 
restarting your computer does not resolve the problem, go 
to the QuickBooks Support Web site (www.quickbooks.com/
installation) to find solutions for common errors.

What should I do if I get an error message when updating 
my company file?
If you receive an error message when updating your company 
file from a earlier version of QuickBooks, refer to the information 
in “If an update problem occurs” starting on page 6. You 
can also go to www.quickbooks.com/installation for more 
assistance.

What do I do if I have additional questions?
We’ve provided self-help resources to get your answers fast.

•	 QuickBooks Learning Center: The QuickBooks Learning 
Center1 tutorials teach basic QuickBooks concepts and 
common tasks. Go to the Help menu and click Learning 
Center Tutorials.

•	 In-product Help: QuickBooks in-product Help provides 
context-sensitive Help as you work. Go to the Help menu and 
click QuickBooks Help, or just click F1. Then select a topic 
from the list, or search for a topic of interest.

1. Internet access required for online services.

Product Information 
window
The Product Information 
window lists information 
about your software, 
including the number 
of entries you have in 
your lists, the size of your 
company file, which version 
of QuickBooks you are 
running, and the location of 
your company file. To open 
the Product Information 
window, open QuickBooks 
and press F2 on your 
keyboard.

Did You Know?
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How do I register my copy of QuickBooks?
Go to the Help menu and click Register QuickBooks. Follow the onscreen instructions.

How do I purchase additional user licenses so I can add users to my QuickBooks?
You can add users to your QuickBooks in two ways:

•	 You can purchase additional copies of QuickBooks in a store or;

•	 You can buy additional user licenses by phone or web. 

To add a license to your existing QuickBooks license by phone or web, go to the Help menu, 
click Manage My License, and then click Buy additional user licenses. Follow the onscreen 
instructions. For other QuickBooks purchasing questions, call 1-888-246-8848.

What should I do if I forget my password?
QuickBooks supports case-sensitive passwords. If you believe you are entering the correct 
password, but are still getting the message “The password you typed is incorrect,” your 
password might include mixed-cased characters.

Try the following:

•	 Attempt to log in by entering the login name of Admin and then click OK without typing a 
password.

•	 Enter your password with Caps Lock or Num Lock turned on or off.

•	 Type the password in a text editor to confirm that your keyboard is functioning properly.

•	 Enter password variations, using mixed upper- and lower-case characters.

•	 Enter the password with a space before or after the actual password.

If you are still unable to access your file, click the "I forgot my password" link on the login screen 
and follow the steps.

Note: Be sure to write down and save your administrator password in a secure place. Passwords not only 
protect your company data, but are also required to access your company file if you upgrade your version of 
QuickBooks.

How do I download and install an update or patch?
Periodically, Intuit provides updates to your current version of QuickBooks that you can 
download from the Internet. These updates can include a maintenance release (also known as 
a patch), a new service, or timely information that could be relevant to your business. 

To download an update, go to the Help menu and click Update QuickBooks. Follow the 
onscreen instructions.
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How do I move my QuickBooks file from one computer to another?
There are many ways to move a company file from one computer to another. However, we 
recommend using a USB Flash drive.

To move your company file:

➊	 Copy the company file to a USB Flash drive:

a.	Go to the File menu and click Open or Restore Company.
b. 	Select Open a company file.
c.	 Click Next. QuickBooks opens the location of your company file.
d.	 Right-click your company file and click Copy.
e.	 Click Cancel to close the Open a Company window.
f.	 Insert a USB Flash drive into your computer.
g.	 Click the Windows Start button and select Computer.
h.	 Double-click to open your USB Flash drive.
i.	 Right-click inside this drive and click Paste.

➋	 Insert the USB Flash drive containing your company file into the other computer.

➌	 Copy the company file to the other computer:

a.	Click the Windows Start button and select Computer.
b. 	Double-click to open your USB Flash drive.
c.	 Right-click your company file and click Copy.
d.	 Start QuickBooks.
e.	 Click the File menu and click Open or Restore Company.
f.	 Click Open a company file.
g.	Click Next.
h.	Right-click inside the Open a Company window and click Paste.
i.	 Select the company file and click Open.

How often should I back up or restore my company file?
You should back up your QuickBooks company files daily. Backup copies are important 
insurance—if you should lose data for any reason, you can restore data from your backup copy. 
QuickBooks enables you to back up and restore your data in a number of ways.

To view detailed information about each backup and restore option, refer to the in-product 
Help.

To back up a company file:

➊	 Go to the File menu and click Create Backup.

➋	 Choose the backup option you want, click Next, and follow the onscreen instructions.

To restore a company file:

➊	 Go to the File menu and click Open or Restore Company.

➋	 Choose the restore option you want, click Next, and follow the onscreen instructions.
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How do I update my payroll to use the latest tax tables?
If you are a QuickBooks Payroll subscriber, you have two options for updating your tax tables.  
You can:

•	 Go to the Employees menu, click Get Updates, and then click Get Payroll Updates. Click 
Update.

•	 Turn on the Auto-update preference (Help menu > Update QuickBooks). When a new tax 
table is available, it will be downloaded automatically and you will be prompted to install.

Payroll updates may include compliance enhancements and updated payroll tax forms, as 
well as new tax tables. These payroll updates may become available throughout the year. We 
recommend that you check for updates at least every 45 days to make sure you have the most 
current tax table available.

Make sure that you download and install the latest payroll update before you pay employees 
for the first time.

How do I add another company’s EIN (Employer Identification Number) to an existing 
QuickBooks Payroll subscription?
To add an EIN for another company:

➊	 Go to the File menu, click Open or Restore Company, and then choose the company file 
you want to add.

➋	 Go to the Employees menu, click Payroll Service Activities, and then click Use my existing 
Payroll service subscription. When asked if you want help setting up payroll in QuickBooks, 
click Yes.

➌	 When asked to identify your subscription, follow the onscreen instructions.

➍	 Click Add To Subscription and then click Next.

➎	 Enter and confirm the new EIN to be associated with your existing subscription.

❻	 Click Done.

When you finish the onscreen instructions, QuickBooks will update your subscription in the new 
company file. You can run payroll immediately.

Note: QuickBooks Enhanced Payroll can process payroll for up to three businesses (EINs) on the same payroll 
subscription. QuickBooks Enhanced Payroll for Accountants can process payroll for up to 50 EINs on the 
same payroll subscription. (Fees apply for both payroll services and prices and service offerings are subject to 
change).
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