Was this page helpful?
Thank you!

Comments or suggestions?



Enter Email Address (optional)
email

QuickBooks Online Edition No Longer Supported on Internet Explorer 6.0

QuickBooks Online Edition users may get a warning message if they are using Microsoft Internet Explorer 6 (IE 6) that the IE 6 will no longer be supported after March of 2010.  Here is a copy of the message:
 
 
 
 
 
 
 
 
This message may be alarming to some users that have software such as ProSeries,  Lacerte or other software, especially legacy software, that may not support the use of later versions Microsoft Internet Explorer. 
Solution Description
The solution is to use FireFox to access the QuickBooks Online Edition.
 
You can maintain IE 6 for your legacy programs.  The two programs will operate independently.
 
If this solution does not resolve the issue, please review other available QuickBooks support options for additional guidance. You can also read and post messages relating to your issue on the QuickBooks Community forums.

Your opinion counts! Please use the voting and feedback buttons to help us build a better knowledge base.

KB ID# SLN43750
12/5/2016 12:35:45 PM
QYPPRDQBKSWS03 9138 Pro 2017 9ba43f