Was this page helpful?
Thank you!

Comments or suggestions?



Enter Email Address (optional)
email

Quantity on Hand Inventory Item QuickReport does not match Quantity on hand on the Item list

The Quantity on Hand on the Item list, does not match the Quantity on hand on an Inventory Item QuickReport
 
Possible Causes:
  • Non-positing Transactions listed on the QuickReport
  • Transactions using different Units of Measure

NOTE: If you are using Multiple Units of Measure, there isn't a workaround for this to be corrected.  The Item QuickReport is displaying the Qty from the transactions without converting it to the base unit.  Intuit is aware of this issue and working on a resolution currently.

Solution Description
  1. Ensure that QuickBooks is at the latest release
  2. Open the Inventory Item report without making any modifications to it
  3. Ensure that dates on the report are set to All
  4. If the issue persists, from the Item QuickReport, click Modify Report
  5. Click the Filters tab
  6. From the Filters window, scroll to Posting Status, click Posting radio button
  7. All pending invoices will be removed from the QuickReport and the Quantity on hand value will match the item's Quantity on hand on the Item List
KB ID# SLN42194
12/10/2016 12:45:35 AM
PPRDQSSWS404 9138 Pro 2017 b3aee6