Was this page helpful?
Thank you!

Comments or suggestions?



Enter Email Address (optional)
email

Intuit’s support policy for QuickBooks for Mac running on Mac OS X 10.9

Intuit’s support policy for QuickBooks for Mac running on Mac OS X 10.9 ("Mavericks")

QuickBooks for Mac 2015:

Quickbooks for Mac 2015 is supported with Mac OS 10.9 (Mavericks).  If you encounter any issue, please contact technical support.

QuickBooks for Mac 2014:

QuickBooks for Mac 2014 is supported with Mac OS 10.9 (Mavericks).  However, the Contact Sync feature in QuickBooks for Mac is disabled and will not function if you are running on Mavericks.

We will continue testing on Mavericks and work to resolve any issues that may be necessary to use QuickBooks for Mac 2014 on Mavericks. If you encounter problems that did not exist in 10.8 please contact Technical Support so they can help report the problems to our development team.

QuickBooks for Mac 2013 and earlier:

Although QuickBooks for Mac 2013 and earlier versions may run on Mac OS X 10.9 (Mavericks), some features may not run correctly and we will not be able to support customers in this environment.  Earlier versions of QuickBooks were designed and built to run on the Mac OS version that was available at that time and not Mac OS X 10.9.  

KB ID# INF24777
12/6/2016 12:10:43 AM
QYPPRDQBKSWS01 9138 Pro 2017 8efa72