Was this page helpful?
Thank you!

Comments or suggestions?

Enter Email Address (optional)

QuickBooks Statement Writer system requirements


QuickBooks Statement Writer (QSW) is available only as an add-on to supported QuickBooks Desktop Accountants Editions 2014 and later, Enterprise Editions 14.0 and later and Enterprise Accountant Editions 14.0 and later.*

It shares the system requirements of the QuickBooks program. 

If you are not sure what version of Excel you have, or want to see if your version will work with QSW, refer to Microsoft Office 2010, 2013, 2016, and 365 FAQ and Intuit Statement Writer (ISW) general troubleshooting.

*  QSW was introduced in the 2009 versions of QuickBooks as Intuit Statement Writer.
Detailed information

QuickBooks Premier Accountants Edition 2017 and Enterprise 17.0


QuickBooks Premier Accountants Edition 2016 and Enterprise 16.0


QuickBooks Premier Accountants Edition 2015 and Enterprise 15.0


QuickBooks Premier Accountants Edition 2014 and Enterprise 14.0


KB ID# INF12972
10/26/2016 12:10:05 PM
PPRDQSSWS406 9138 Pro 2017 0df2bd