Was this page helpful?
Thank you!

Comments or suggestions?



Enter Email Address (optional)
email

Troubleshoot Verify System Requirements errors in Intuit Data Protect (IDP)

While initializing (setting up) Intuit Data Protect, you receive an error message during the Verify system requirements phase.   You click More info, review the information provided, then click More info again to reach this article.

The link you click in the error message will determines the section of this article that displays for you first.

Detailed Information

These errors can occur for a number of reasons. Click on the appropriate link below for further information:

 

Insufficient memory

Insufficient memory errors occur for two reasons:

  1. You do not have the recommended amount of physical memory installed on your system. Intuit Data Protect needs a minimum of 2 GigaBytes (GB) of physical memory available.
  2. You meet the recommended amount of physical memory but applications running on the system are using the memory needed to run Intuit Data Protect.

  • To resolve issue number 1 you will need to install more physical memory on your system. Consult with a local computer repair shop or your IT professional.
  • To resolve issue number 2 please try freeing up available memory by closing open programs or restart your PC. For additional information and help with memory issues please see the Microsoft article for Preventing Low Memory Problems.

 

Back to the top.

 

 Insufficient disk space

In order to successfully backup your data, Intuit Data Protect needs the amount of free disk space to equal to double the amount of your entire backup set plus 60 MB.

Example: If you have a total of 2 GB of data selected for backup, you will need 4GB + 60 MegaBytes (MB) of free disk space available.

Note: If you wish to move Intuit Data Protect to another drive other than (C:), we recommend you follow the steps outlined in the article Intuit Data Protect Backup Failed: Backup could not be completed because it ran out of disk space

 

Back to the top.

 

Microsoft .NET upgrade required

Intuit Data Protect was designed to use Microsoft .NET 3.5 SP1 and higher. If you do not have a minimum of Microsoft .NET 3.5 SP1 installed on your system we recommend you run Windows Updates and install all Critical Updates found. You can also download and install Microsoft .NET from the Microsoft .NET support site.

 

Back to the top.

 

Windows Service not started

Intuit Data Protect requires the QBIDPService is installed and running. If you received a message stating the service was not started, you need to start it.

To start the QBIDPService:

  1. Click the Windows Start button, and follow the steps for your operating system:

    • Search field enter services.msc.

  2. The Services window opens.

  3. Click the QBIDPservice to highlight it.

  4. Click Restart the service at the left side of the window.

 

Back to the top.

 

Windows Service not installed

Intuit Data Protect requires the QBIDPService is installed and running. If you received a message stating the service is not installed, you need to install it.

Note: Before performing the following steps, be sure you are the Windows Administrator or have Admin-level privileges.

To install the QBIDPService:

  1. Click the Windows Start button, and follow the steps for your operating system:

    • Windows 32 bit:  In the Search field enter 'C:\Program Files\Common Files\Intuit\DataProtect'.

    • Windows 64 bit: In the Search field enter 'C:\Program Files (x86)\Common Files\Intuit\DataProtect'.

  2. Hit Enter on your keyboard.

  3. The DataProtect Windows opens.

  4. Locate the QBIDPService.msi file and double-click the file to run the InstallShield Wizard for the QBIDPService

     

Once the installation completes, verify the service is installed and running.

  1. Click the Windows Start button, and follow the steps for your operating system:
    • In the Search field enter services.msc.
  2. Locate QBIDPService. It should show a status of Started.

 

Back to the top.

 

Windows Service not up-to-date

Intuit Data Protect requires the QBIDPService is installed and running. You must also be using the latest version of the QBIDPService (version 1.26.21.4000).

If updating to the latest release does not resolve your issue, please follow the steps below to manually install the Windows Service.

Back to the top.

 

KB ID# HOW20185
12/3/2016 3:37:11 AM
QYPPRDQBKSWS09 9138 Pro 2017 7849a0