Was this page helpful?
Thank you!

Comments or suggestions?

Enter Email Address (optional)

Convert from QuickBooks Desktop to Quicken

You may want to convert your information from QuickBooks Desktop to Quicken, but Intuit does not have an automated method to convert QuickBooks Desktop data into Quicken data.

If you are comfortable with exporting information from QuickBooks Desktop and manipulating data in excel, you could export your lists and/or vendors from QuickBooks Desktop, copy/paste the data into the Quicken interface files and import the data into Quicken.

This article is a guideline on how to export data from QuickBooks Desktop, manipulated in Excel and imported to Quicken.

1. Export your Chart of Accounts (COA) and Vendor List

Export your Chart of Accounts (COA) and Vendor List  to your desktop.

Sample data of exported Chart of Accounts


Sample data of exported Vendor List


Quick Tip
In a QuickBooks Desktop export  file, under the Hidden column, N = Active Account and , Y = Inactive Account. If you are not comfortable using an IIF file, you can export the Data to excel.


2. Export the vendor list from the Vendor Center
  1. From the Vendor Center, click Excel and choose Export Vendor List.
  2. On the export window, select Create new worksheet: in a new worksheet and click Export
  3. Save the excel sheet.

 Sample Vendor List exported using Excel


3. Export your information from Quicken into a .QIF format.
  1. Copy/paste your QuickBooks Desktop information into the Quicken .QIF file.
  2. To open an .IIF file you  need to right-click on the file, select Open with, click Choose program and select Microsoft Office Excel.
    Note:  The QIF import is not available for checking, savings, credit cards, 401(k) and other brokerage   accounts. This was replaced with a .QFX import file.
  3. To export your account list
    1. From the File menu, select Export.
    2. Select .QIF File  (for accounts).
    3. Select Address (for names).

Sample exported Account List


4. If you are using Quicken Home & Business, you can export/import the address book from Quicken in the .QIF format.
  1. Copy/paste your QuickBooks Desktop Information to Quicken address file.
  2. Export your address
    1. From the Tools menu, select Address Book
    2. Highlight a payee.
    3. From the File menu, select Export.
    4. Select Addresses and click on Tab.
    5. Enter the File Name and click Next.
    6. Select a Quicken field and click Add
    7. Repeat steps 5 and 6 until all the fields that you want to import are selected.
    8. Click Done when finished.


It is required to enter at least one address in order to export in Quicken.


Sample exported Account List


After Exporting the list, you have to map the field by matching Quicken Fields to QuickBooks Desktop Fields.

Import your addresses

  1. From the File menu, choose Import.
  2. Select Addresses and click Tab.
  3. if the File name did not automatically populate, click Browse and locate your file.
  4. Click Next, select a Quicken Field and click Add.
  5. Repeat step 4 until you have selected all the fields you want to import.
  6. Click Done when finished.
KB ID# HOW13195
10/23/2016 8:26:31 PM
QYPPRDQBKSWS03 9138 Pro 2017 54e1bd