Was this page helpful?
Thank you!

Comments or suggestions?



Enter Email Address (optional)
email

Prepare Peachtree, SBA, or Office Accounting files for conversion

Use the steps in this article to prepare your Peachtree files for conversion to QuickBooks Desktop.

Detailed instructions
  1. In Peachtree, go to the File menu and click Back Up.
  2. Put a checkmark on Include Company in the Backup File Name.
  3. Select the backup location and save the file.
  4. Go to the File menu and click Data Verification to ensure that there are no problems with your file.
  5. (If required) Go to the Tasks menu, click System and run the Year-End Wizard.
  6. (If required) Close and post any of your pending or open transactions.

To back up your SBA or Office Accounting data file:

  1. In SBA or Office Accounting, go to the File menu, choose Utilities and click Data Utilities.
  2. On the Basic Tools tab, choose Backup.
  3. On the Backup window, choose Browse to choose the name and location of the backup file you are creating.
  4. If you wish to password protect your backup data, choose a password on the bottom of the Backup window. Be sure to write down this password and keep it in a safe location.
  5. Click OK.  

NOTE: Before you convert your company data to QuickBooks Desktop, make a backup copy of your Peachtree, SBA or Office Accounting data file.

KB ID# HOW12661
12/7/2016 8:25:02 AM
PPRDQSSWS403 9138 Pro 2017 609716